Some of the Acquiring transactions are being declined.

Incident Report for myPOS

Resolved

This incident has been resolved.
Posted Feb 15, 2025 - 12:04 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 15, 2025 - 11:47 UTC

Investigating

We are currently investigating this issue.
Posted Feb 15, 2025 - 11:47 UTC
This incident affected: POS device payments.