Some of the acquiring transactions are being declined

Incident Report for myPOS

Resolved

This incident has been resolved.
Posted Apr 09, 2025 - 13:00 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 09, 2025 - 12:45 UTC

Investigating

We are currently investigating this issue.
Posted Apr 09, 2025 - 12:36 UTC
This incident affected: POS device payments.