Some of the Acquiring transactions in Hungary are being declined.

Incident Report for myPOS

Resolved

This incident has been resolved.
Posted Apr 14, 2025 - 22:07 UTC

Investigating

We are currently investigating this issue.
Posted Apr 14, 2025 - 21:20 UTC
This incident affected: POS device payments.