Issue with Mobile app

Incident Report for myPOS

Resolved

This incident has been resolved.
Posted Jul 14, 2025 - 04:14 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 14, 2025 - 02:53 UTC

Investigating

We are currently investigating this issue.
Posted Jul 14, 2025 - 02:15 UTC
This incident affected: myPOS Mobile Apps.