Issue with online acquiring - Creating Payment Requests, Payment Tags, Pay Buttons

Incident Report for myPOS

Resolved

This incident has been resolved.
Posted Feb 17, 2025 - 18:24 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 17, 2025 - 18:05 UTC

Investigating

We are currently investigating this issue.
Posted Feb 17, 2025 - 18:05 UTC
This incident affected: Online payments (Payment tag, Payment request).